Troubleshooting Guide

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Machine (TSD36 Compact) Troubleshooting

Electrical Error

Fault

Possible Causes

Approach

No power to the machine

  • The power switch is not turned on.

Turn on the machine’s power switch.

  • The fuse has burned out

Check for short circuits in the machine, and replace the fuse with one of the same specifications.

  • The leakage protection switch trips.

Ensure there are no leaks in the machine, then press the reset button on the plug (with leakage protection). If reset button doesn’t work, replace the plug.

  • The power plug wire is damaged

Contact a professional to replace the power plug.

  • 110V power is not connected

Inspect the power supply lines to ensure the 110V power supply is properly connected.

Not connected to the Internet

  • No signal

Power off and restart the machine

Ensure the antenna is installed correctly and the extension cable is intact.

Confirm that the antenna is positioned on top of the machine.

Try replacing the SIM card with one from a different operator.

Move the machine to a different location; there may be no network signal in the current area.

  • Excessive traffic or downtime

Recharge the SIM card associated with the device.

  • Locked SIM Card

Contact support to unlock the SIM card. Note that the SIM card can only be bound to the specified machine. Using it in another device may result in it being locked.

Lighting strip does not work

  • The lighting strip is not turned on.

Turn on the lighting strip.

  • There is a loose contact in the lighting strip.

Check the sockets of the lighting strip and re-plug the sockets

  • The light strip is damaged.

Contact after-sales support to replace the lighting strip.

Slot Error

Fault

Possible Causes

Approach

Spiral only rotates half-circle

  • Slot mode is set to "Locker"

Need to change to "Spring"

  • Maybe the switch power supply damaged

Replace the switch power supply

  • Voltage is low

Check whether the output voltage of the switching power supply reaches 24V.

The spiral rotates in the opposite direction

  • Motor cable plug on the wrong port

Replace the motor cable plug on the back of the gearbox

  • Spiral direction does not match

Replace the spiral of another direction

Single invalid slot (slot disappears in system)

  • The cable is disconnected or has poor contact

Unplug and plug back in the gearbox (slot motor) cable, communication cable, and main board slot cable

  • The gearbox (motor) is damaged

Replace the gearbox (motor)

  • Mainboard or slot driving board is damaged

Replace the mainboard or slot driving board

A whole row/column invalid (row/column disappears in system)

  • Poor contact of the main board slot cable

Unplug and plug back in the main board slot cable

  • The slot tray and gearbox cable are loose and damaged

Unplug and plug back in the cable

Replace the slot connection cable

  • Mainboard or slot driving board is damaged

Replace the mainboard or slot driving board

Unable to select

slot

  • Slot failure has not been resolved.

Clear any failures or blockages in the cargo lane.

Delivery failure

  • The cloud background is inconsistent with the product code set in the machine.

Ensure that the cloud background and the machine's product encoding settings are aligned, or enable background synchronization.

  • The product size does not match the slot.

Replace the items with products that fit the slot, or adjust the slot to accommodate the size of the products.

  • The slot capacity setting is incorrect.

Clear any failures in the slot and reset it to the correct capacity.

Ultra VQ-M Troubleshooting

Error Code List I

Error Code

Description

Solution to try

ER21

Sync parameter to solo failed

Retry setup, if the problem persists RMA reader.

ER22

NMS Update failed

Check network settings, and retry NMS if needed.

ER23

Connect to NMS Server failed

Check network settings, and retry NMS if needed.

ER24

Download Configure file from the NMS Server failed

Check network settings, and retry NMS if needed.

ER25

Upload Configure file to NMS Server failed

Check network settings, and retry NMS if needed.

ER26

Upload saved log file to NMS Server failed

Check network settings, and retry NMS if needed.

ER27

Connect to TTI server fail

Retry the technician card, if the problem persists contact support.

ER28

Read Mr. Card error

Retry MSR magnetic swipe.

ER29

Verify CVC of MSR card error

Retry MSR magnetic swipe.

ER30

Verify uvid of MSR card error

Retry technician card, if the problem persists contact support.

ER31

The vendor ID of tech card error

Retry the technician card, if the problem persists contact support.

ER32

The vendor ID of tech card error

Retry the chip card, or try another card.

ER33

The swiped card is not tech card error

Retry the technician card, if the problem persists contact support.

ER34

Solo no communication with laundry machine

Retry setup, if the problem persists RMA reader.

ER35

Ultra one no communication with solo

Retry setup, if the problem persists RMA reader.

ER36

Auth POS fail

Check network connectivity verify Ultra POS parameters are correct, and retry authentication in Ultra functions using KLM, or via technician card. If problem persists contact support.

ER37

Laundry machine is busy now

Check status of the target machine.

ER38

Completion error

Check network connectivity, and verify correct master and backup units for Ultra segment are running.

ER39

Completion get parameter failed

Check network connectivity, and verify correct master and backup units for Ultra segment are running.

ER40

Completion set parameter failed

Check network connectivity, and verify correct master and backup units for Ultra segment are running.

ER41

Completion set information failed

Check network connectivity, and verify correct master and backup units for Ultra segment are running.

ER42

Completion failed

Check network connectivity, and verify correct master and backup units for Ultra segment are running.

ER43

Completion gets origin number fail

Check network connectivity, and verify correct master and backup units for Ultra segment are running.

ER44

Completion gets balance fail

Check network connectivity, and verify correct master and backup units for Ultra segment are running.

ER45

Completion updates balance fail

Check network connectivity, and verify correct master and backup units for Ultra segment are running.

ER46

Payment error 1

Check network connectivity

ER47

Payment error 2

Check network connectivity

ER48

Payment error 3

Check network connectivity

ER49

Payment error 4

Check network connectivity

ER50

Verify the mac value of the message failed

Check network connectivity, and verify correct master and backup units for the Ultra segment are running. Validate Ultra is in the correct segment.

ER51

MSR Card - offline no connectivity error

Check network connectivity.

ER52

Offline lost connectivity error

Check network connectivity.

ER53

Offline transactions do not support

Check network connectivity.

ER54

Offline transactions do not support chip card

Check network connectivity.

ER55

Cycle Changed, start machine failed

Users cannot change the cycle selection, or start the transaction again with proper cycle selection.

ER56

PIN pad not running

Retry setup, if the problem persists RMA reader.

ER57

Maytag machine response the Vend Price is 0.

Retry transaction.

ER92

WRONG SITE CODE

The site code in the card does not match the reader

ER99

BALANCE OVERFLOW

The balance exceeds the maximum value

Error Code List II

Error Code

Description

Solution to try

OFFLINE NOT SUPPORTED FOR CONTACTLESS

Offline mode doesn't support contactless card

Try an MSR card or call for service

PLEASE CALL FOR SERVICE

Offline mode doesn't support chip card

Try an MSR card or call for service

Batch Nearly Full

Reader saved 498 transaction records which don't complete successfully

Waiting for daily settlement or doing manually settlement

Batch Full

Reader saved 500 transaction records which didn't complete successfully, can't do a new transaction

Waiting for daily settlement or doing manual settlement

Cloud Card Related Error Code

Error Code

Description

Solution to try

ANF

Account not found

Bind the card to the account 

E001

Get price failed

1. Check if the cloud card is bound to the account  2. Check if the account is registered

E002

Deduct money failed

1. Check if the cloud card is bound to the account  2. Check the third-party response log

E007

Network is unavailable

Use KioSoft modem 

E008

CJSON Parse (WB returns error text)

Close the cloud flare filter on OM 

E010

Get Random Key failed

Restart the terminals at different times 

E013

No Kiosoft modem

Use KioSoft modem 

E014

No Modem

Use KioSoft modem 

E015

Account is disabled

Go to server->Vendor Portal->Location Management to enable the account 

E016

Other errors

E017

BALANCE IS NEGATIVE

Add funds to the account